Connecting to GeoServer 2.14 or older using GeoCat Bridge for ArcMap

It's not possible to connect to GeoServer 2.14 with the default settings of the GeoCat Bridge for ArcMap extension. When you try to connect to GeoServer 2.14 you'll get an error message. 

To connect to this version of GeoServer you have to set the `Basic Authentication` to `True`. This can be done in the configuration file.

  • GeoServer, 2.14, ArcMap
  • 0 Users Found This Useful
Was this answer helpful?

Related Articles

GeoCat Bridge compatibility with GeoServer 2.13.4 and earlier

Both Bridge for ArcMap v3.2+ and Bridge for QGIS 4.1+ use GeoPackages (an OGC standard data...